Flink - metrics API and billing are experiencing delays or failures

Incident Report for Confluent Cloud

Resolved

Since the fix was deployed, no further failures or delays have been observed. The incident is considered resolved
Posted Apr 25, 2025 - 14:33 UTC

Monitoring

A fix has been deployed, successfully mitigating the issues.
Posted Apr 25, 2025 - 11:55 UTC

Identified

The root cause has been identified, and the team is working to mitigate the impact on affected resources.
Posted Apr 25, 2025 - 11:47 UTC

Investigating

Flink metrics and billing within us-west-2 may be delayed or incomplete; triaging is ongoing to identify the nature of the issue.
Posted Apr 25, 2025 - 11:37 UTC
This incident affected: Confluent Cloud.