Metrics API is experiencing delays
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Sep 16, 2020 - 21:52 CDT
Update
We are continuing to investigate this issue.
Posted Sep 16, 2020 - 19:49 CDT
Investigating
We are currently investigating this issue.
Posted Sep 16, 2020 - 19:48 CDT
This incident affected: Metrics API.