Management Console Outage
Incident Report for Confluent Cloud
Resolved
This incident has been resolved and all systems are nominal.
Posted 4 months ago. Jun 20, 2019 - 23:41 UTC
Monitoring
We have fixed the problem and are monitoring to be sure the UI remains stable.
Posted 4 months ago. Jun 20, 2019 - 23:33 UTC
Identified
We have noticed and identified the cause of a management console outage. Our engineers are working on mitigation currently.
Posted 4 months ago. Jun 20, 2019 - 23:14 UTC
This incident affected: Management Console.