Private Link provisioning on AWS us-east-1 is disabled
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Sep 24, 2020 - 22:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2020 - 03:26 UTC
Investigating
We are currently investigating this issue.
Posted Sep 18, 2020 - 03:26 UTC