Provisioning delayed for dedicated kafka clusters with private networking
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Sep 07, 2021 - 23:08 UTC
Update
We are continuing to monitor the cluster creation in the affected regions to make sure that the mitigation is working as expected.
Posted Sep 07, 2021 - 19:39 UTC
Monitoring
The mitigation is now in affect and provisioning of clusters with private networking should start proceeding successfully as expected.
Posted Sep 07, 2021 - 19:38 UTC
Identified
The issue has been identified and a mitigation is being applied.
Posted Sep 07, 2021 - 19:37 UTC
Investigating
We are currently investigating this issue.
Posted Sep 07, 2021 - 17:52 UTC
This incident affected: Confluent Cloud.