Degraded performance in GCP europe-west1
Incident Report for Confluent Cloud
Resolved
We'll continue to monitor for reocurrences should they arise.
Posted Feb 27, 2020 - 16:31 CST
Investigating
We are actively investigating an incident which is affecting a small set of users in GCP europe-west1 with degraded performance with increased latencies.
Posted Feb 27, 2020 - 12:44 CST
This incident affected: GCP (europe-west1).