Experiencing outage in Azure in eastus2
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Apr 17, 2021 - 11:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2021 - 11:03 UTC
Identified
The issue has been identified and a fix is being implemented. The underlying cause is DNS failures in Azure eastus2. Most unavailable clusters are now active again.
Posted Apr 17, 2021 - 10:29 UTC
Update
We are continuing to investigate this issue.
Posted Apr 17, 2021 - 10:26 UTC
Investigating
This manifests itself in unavailability in both kafka and ksql services in Azure eastus2.

We are currently investigating the issue and attempting to mitigate or provide a work-around.
Posted Apr 17, 2021 - 10:06 UTC