Confluent Cloud sign up via Azure Marketplace is not functional.
Incident Report for Confluent Cloud
Resolved
The issue has been resolved on Microsoft's side and we've successfully validated Confluent Cloud sign up via Azure Marketplace.
Posted Jun 22, 2021 - 21:13 UTC
Identified
We have identified the root cause and working with Microsoft to remediate it.
Posted Jun 22, 2021 - 20:59 UTC