Confluent Cloud UI is unavailable

Incident Report for Confluent Cloud

Resolved

The issue has been resolved now, the UI is fully functional now.
Posted Nov 14, 2024 - 09:38 UTC

Update

We are continuing to monitor for any further issues.
Posted Nov 14, 2024 - 09:33 UTC

Monitoring

The issue has now been fixed. We will continue to monitor the UI availability.
Posted Nov 14, 2024 - 09:27 UTC

Update

The new fix is being deployed, will provide an update shortly.
Posted Nov 14, 2024 - 09:13 UTC

Update

An additional fix is needed to resolve this issue, we are working on deploying it.
Posted Nov 14, 2024 - 08:22 UTC

Update

The fix is being deployed, we will provide an update in around 30 minutes.
Posted Nov 14, 2024 - 07:18 UTC

Identified

The issue has been identify and a fix is being implemented.
Posted Nov 14, 2024 - 06:45 UTC

Investigating

We are investigating the issue and will provide an update shortly.
Posted Nov 14, 2024 - 06:13 UTC
This incident affected: Confluent Cloud.