Experiencing delays in certain key life cycle management operations.
Incident Report for Confluent Cloud
Resolved
The incident has been resolved.
Posted Mar 31, 2021 - 12:42 CDT
Update
We are experiencing delays in certain key life cycle management operations such as provisioning, expansion of Clusters and API Key management. We are continuing to fix the issues.
Posted Mar 31, 2021 - 12:19 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 31, 2021 - 12:19 CDT