Confluent Cloud Metrics API is Experiencing Delays
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Feb 10, 2021 - 09:13 CST
Investigating
Some metrics may be delayed or incomplete.
Posted Feb 10, 2021 - 08:54 CST
This incident affected: Metrics API.