Elevated Kafka Retriable Errors in AWS us-east-1 for Professional Clusters
Incident Report for Confluent Cloud
Resolved
System is fully healthy now. We tracked this down to a configuration bug.
Posted Aug 20, 2018 - 20:02 UTC
Investigating
We're having issue with TLS certificates in us-east-1 professional clusters. Investigation underway.
Posted Aug 20, 2018 - 18:52 UTC
Identified
We're performing maintenance on Professional Clusters in AWS us-east-1. Kafka clients may experience elevated levels of retriable errors and degraded performance for a few minutes.
Posted Aug 20, 2018 - 18:10 UTC