Kafka clusters in Azure/qatarcentral and AWS/me-central-1 are inaccessible over private-link
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Jun 19, 2024 - 20:00 UTC
Monitoring
A fix had been rolled out and we are monitoring the results
Posted Jun 19, 2024 - 19:14 UTC
Identified
We've identified the issue, and are rolling out the fix to production.
Posted Jun 19, 2024 - 18:55 UTC
Investigating
Kafka clusters in Azure/qatarcentral and AWS/me-central-1 are inaccessible over private-link.
Engineers have identified the cause and are currently building a fix.
Posted Jun 19, 2024 - 17:45 UTC
This incident affected: Confluent Cloud.