Missing metrics in some Confluent Cloud Kafka clusters

Incident Report for Confluent Cloud

Resolved

This issue has been resolved.
Posted Dec 10, 2025 - 04:48 UTC

Monitoring

Normal metrics operations have been restored for all originally affected clusters. We are actively monitoring for any new occurrences of the issue.
Posted Dec 09, 2025 - 14:51 UTC

Identified

The mitigation is nearing completion and we have seen recovery on most clusters. The root cause has been identified.
Posted Dec 09, 2025 - 01:13 UTC

Update

We are mitigating the impacted clusters and continuing to investigate the root cause.
Posted Dec 08, 2025 - 20:44 UTC

Investigating

We are investigating an issue with missing metrics affecting a small number of Confluent Cloud Kafka clusters.
Posted Dec 08, 2025 - 17:48 UTC
This incident affected: Confluent Cloud.