Single Provider impact for all regions: Experiencing partial provisioning issues on new dedicated clusters in Azure.
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Apr 14, 2023 - 03:04 UTC
Monitoring
We have fixed the issue and are now monitoring it to be sure it does not recur. As of 2:40 AM UTC, customers should see normal operations with Confluent systems.
Posted Apr 14, 2023 - 02:40 UTC
Identified
We have mitigated the issue by working alongside the Azure support team, and now customers should be able to provision new dedicated clusters that require private networking in Azure. We believe we should have the problem mitigated now.
Posted Apr 14, 2023 - 02:37 UTC
Investigating
New Dedicated Confluent cluster provisioning that requires private networking in Azure is impacted. Existing clusters are not impacted and should be functional. The Confluent team is working with the Azure support team to triage this issue. We will keep you updated as we learn more or as we determine workarounds to restore full functionality for Confluent customers. This issue began at 3am UTC.
Posted Apr 13, 2023 - 17:43 UTC
This incident affected: Confluent Cloud.