Multiple Confluent Cloud services are in a degraded state - All regions

Incident Report for Confluent Cloud

Resolved

This incident has been resolved.
Posted Sep 16, 2026 - 01:21 UTC

Monitoring

The mitigation has been deployed and the degraded services are recovering as of 00:20 UTC on September 16th, 2026. We'll continue to monitor for any residual issues before resolving this incident in 1 hour (01:20 UTC).
Posted Sep 16, 2026 - 00:22 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 16, 2026 - 00:00 UTC

Investigating

Starting on Tuesday, September 15th 2026 at 21:25 UTC, multiple Confluent Cloud services began entering a degraded state. We have identified the cause of the degradation and are actively mitigating the issue. Updates will be posted here in the next 30 minutes or when the issue is fully mitigated, whichever happens first.
Posted Sep 15, 2026 - 23:59 UTC
This incident affected: Confluent Cloud.