Performance degradation for Basic and Standard clusters in Azure westus2
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Nov 26, 2020 - 00:45 CST
Investigating
We are currently investigating this issue.
Posted Nov 25, 2020 - 22:02 CST
This incident affected: Azure (westus2).