Some User-Facing Metrics are Delayed or Incomplete
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 08:45 UTC
Investigating
We are currently investigating this issue.
Posted Oct 13, 2021 - 05:28 UTC
This incident affected: Confluent Cloud.