Partial outage in AWS us-east-1 due to connectivity issues affecting Kafka clusters with PrivateLink in one availability zone (use1-az4)
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Aug 05, 2021 - 21:40 UTC
Monitoring
The issue has been mitigated and the metrics indicate that affected clusters are healthy. We are continuing to monitor the situation.
Posted Aug 05, 2021 - 20:05 UTC
Identified
AWS is experiencing connectivity issues resulting in partial connectivity issues in us-east-1 which in turn is impacting the Kafka clusters in this region. We are working on mitigating the issue.
Posted Aug 05, 2021 - 15:12 UTC
Investigating
We are currently investigating this issue.
Posted Aug 05, 2021 - 12:45 UTC
This incident affected: Confluent Cloud.