Confluent Cloud is experiencing errors and delays with cluster and connector control plane operations
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Sep 15, 2023 - 00:13 UTC
Monitoring
The mitigation has been applied and we are monitoring provisioning operations.
Posted Sep 14, 2023 - 22:39 UTC
Update
We are currently working on mitigating the issue. We will continue to monitor the status.
Posted Sep 14, 2023 - 20:33 UTC
Identified
Since Sept 14, 15:16 UTC, we started seeing higher error rates in cluster provisioning and API key creation. We have identified the issue and a fix is being implemented.
Posted Sep 14, 2023 - 17:33 UTC
This incident affected: Confluent Cloud.