Cloud provider issue in GCP us-east1
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Jun 29, 2020 - 13:30 CDT
Update
GCP is experiencing an outage in multiple zones in the us-east1 region.
https://status.cloud.google.com//incident/cloud-networking/20005

All single-zone basic, standard and dedicated clusters might experience a partial or full outage. KSQL and connect associated with these single-zone clusters might also be impacted

We are continuing to monitor the situation.
Posted Jun 29, 2020 - 10:58 CDT
Investigating
We are currently investigating this issue.
Posted Jun 29, 2020 - 10:56 CDT
This incident affected: GCP (us-east1).