Some customers might experience increased latencies and timeouts in gcp us-central1
Incident Report for Confluent Cloud
Resolved
Issue is resolved.
Posted Sep 10, 2022 - 13:29 UTC
Monitoring
Issue is resolved. We are monitoring it for some time.
Posted Sep 10, 2022 - 13:24 UTC
Investigating
Some customers might experience increased latencies and timeouts in gcp us-central1
Posted Sep 10, 2022 - 13:01 UTC
This incident affected: Confluent Cloud.