Management Console Under Maintenance
Incident Report for Confluent Cloud
Resolved
Maintenance was completed successfully.
Posted 9 months ago. Nov 07, 2018 - 22:12 UTC
Identified
We are doing maintenance on our management console. All clusters remain operational.
Posted 9 months ago. Nov 07, 2018 - 20:55 UTC
This incident affected: Management Console.