slow provisioning for pkc-lqvdp in Azure
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Jul 04, 2020 - 12:46 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 02, 2020 - 16:44 CDT
Investigating
We are currently investigating this issue.
Posted Jul 02, 2020 - 15:13 CDT