Intermittent Login Issues with Cloud UI and CLI
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Dec 10, 2020 - 15:42 CST
Update
We are continuing to work on a fix for this issue.
Posted Dec 10, 2020 - 14:56 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 10, 2020 - 14:56 CST
Investigating
We are currently investigating this issue.
Posted Dec 10, 2020 - 14:43 CST
This incident affected: Management Console.