Impact to connector provisioning between Nov 10 08:30 UTC and Nov 12 02:00 UTC.
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Nov 13, 2023 - 06:29 UTC
Monitoring
The issue has been mitigated, and we are still actively monitoring cluster creation for recurrence.
Posted Nov 13, 2023 - 04:24 UTC
This incident affected: Confluent Cloud.