"Provision of Private Link cluster on AWS us-east-1 is slow"
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Sep 18, 2020 - 03:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2020 - 03:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 18, 2020 - 01:15 UTC
Investigating
We are currently investigating this issue.
Posted Sep 18, 2020 - 01:14 UTC