Delayed merics
Incident Report for Confluent Cloud
Resolved
Metrics's are up todate from oct 15 10:30 PM PST
Posted 6 months ago. Oct 16, 2018 - 11:53 UTC
Investigating
Due to the maintenance work on the usage metrics backend, the metrics are delayed
Posted 6 months ago. Oct 16, 2018 - 00:38 UTC
This incident affected: Management Console.