Management Console Outage
Incident Report for Confluent Cloud
Resolved
This incident has been resolved. We have ensured that the fix is correct and complete.
Posted 4 months ago. Jun 18, 2019 - 22:10 UTC
Monitoring
We have identified the source of the error and restored functionality, we will now monitor the situation and ensure our fix is correct and complete.
Posted 4 months ago. Jun 18, 2019 - 21:57 UTC
Investigating
The management console is experiencing errors in the form of blank pages and requested actions not completed. Our engineering staff are investigating the source.
Posted 4 months ago. Jun 18, 2019 - 21:51 UTC
This incident affected: Management Console.