New cluster provisioning and cluster expansion in multiple regions of AWS are delayed.
Incident Report for Confluent Cloud
Resolved
We have fixed the issue in all affected regions of AWS. As of 23:30 UTC, customers should see normal operations with Confluent systems.
Posted May 24, 2023 - 23:55 UTC
Monitoring
We have implemented a fix, and have mitigated the problem. We are continuing to monitor the results. Customers should now start seeing their new cluster provisioning and cluster expansion workflows succeed in AWS.
Posted May 24, 2023 - 23:49 UTC
Identified
We have identified a fix and we are still rolling out the fix to all affected regions in AWS.
Posted May 24, 2023 - 20:01 UTC
Monitoring
We have implemented a fix, and have mitigated the problem. We are continuing to monitor the results. Customers should now start seeing their new cluster provisioning and cluster expansion workflows succeed in AWS.
Posted May 24, 2023 - 19:41 UTC
Investigating
We are experiencing delays in new cluster provisioning and cluster expansion in multiple regions in AWS. The problems started at 2:10 AM UTC. We have identified the issue and are working to resolve it.
Posted May 24, 2023 - 18:37 UTC
This incident affected: Confluent Cloud.