Applications may experience failures when attempting to connect to Basic and Standard clusters in gcp us-central1.
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Mar 15, 2023 - 23:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2023 - 01:59 UTC
Identified
We have fixed the issue and continue monitoring to ensure it doesn't recur.
Posted Mar 15, 2023 - 01:57 UTC
Investigating
Applications may experience failures when attempting to connect to Basic and Standard clusters in gcp us-central1. This issue begin at 4:45pm UTC.
Posted Mar 14, 2023 - 18:37 UTC
This incident affected: Confluent Cloud.