Creating new Connectors in Azure (US East 2) is experiencing delays.
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Nov 08, 2020 - 14:00 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 07, 2020 - 17:31 CST
Investigating
We are currently investigating this issue.
Posted Nov 07, 2020 - 10:40 CST