Service Account and API Key management services disabled
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Mar 24, 2021 - 18:38 CDT
Investigating
The Service Account and API key management services are experiencing technical difficulties for all Confluent Cloud Organizations. We are working on fixing the problem. The status page will be updated with further notifications as they become available
Posted Mar 24, 2021 - 16:22 CDT
This incident affected: GCP (asia-east1, asia-east2, asia-northeast1, asia-southeast1, australia-southeast1, europe-north1, europe-west1, europe-west2, europe-west3, europe-west4, us-central1, us-east1, us-east4, us-west1, us-west2, northamerica-northeast1, asia-southeast2, asia-south1, europe-west6, asia-northeast3), AWS (ap-northeast-1, ap-south-1, ap-southeast-1, ap-southeast-2, ca-central-1, eu-central-1, eu-west-1, eu-west-2, us-east-1, us-east-2, us-west-1, us-west-2, ap-northeast-2, ap-east-1), and Azure (centralus, eastus, eastus2, northeurope, southeastasia, westeurope, westus2, australiaeast, francecentral, canadacentral, uksouth).