Confluent Cloud is currently under a planned maintenance window
Incident Report for Confluent Cloud
Resolved
Maintenance is complete
Posted Aug 31, 2024 - 03:25 UTC
Update
We are continuing to investigate this issue.
Posted Aug 31, 2024 - 02:27 UTC
Investigating
During this time, the configuration and management services for Confluent Cloud Platform will be inaccessible and you will not be able to make any changes to your environments. Please retry your request when maintenance is complete. See https://support.confluent.io/hc/en-us/articles/28951598555028-August-31st-2024-2-00-3-00-AM-UTC-Scheduled-Maintenance-of-Confluent-Cloud?ajs_aid=e644f5cb-c008-4f4e-86fc-9c01b452d60b to learn more.
Posted Aug 31, 2024 - 02:15 UTC
This incident affected: Confluent Cloud.