API Key Generation Issue
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted 11 months ago. Aug 23, 2018 - 21:40 UTC
Update
We've fixed the API key management issue.
Posted 11 months ago. Aug 23, 2018 - 18:02 UTC
Update
We have identified a problem with API key management and are working to fix it. Existing api keys and kafka clusters should not see any problems, but we apologize for the inconvenience in creating and deleting your API keys for new or existing clusters.
Posted 11 months ago. Aug 23, 2018 - 15:46 UTC
Investigating
We are currently investigating reports of problems generating and deleting API keys for kafka clusters.
Posted 11 months ago. Aug 23, 2018 - 15:02 UTC
This incident affected: Management Console, AWS (ap-southeast-2, ca-central-1, eu-west-1, us-east-1, us-east-2, us-west-1, us-west-2, ap-southeast-1, eu-central-1), and GCP (us-central1, europe-west1, europe-west2).