Confluent Cloud Flink - Customers may face issues with running or newly submitted Flink statements in AWS US-West2

Incident Report for Confluent Cloud

Resolved

This incident has been resolved.
Posted Jul 11, 2025 - 12:43 UTC

Monitoring

The issue has been fixed, Flink statements are running as expected and new statements can be submitted. Ongoing Monitoring.
Posted Jul 11, 2025 - 11:43 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 11, 2025 - 10:33 UTC

Update

We are continuing to investigate this issue.
Posted Jul 11, 2025 - 10:32 UTC

Investigating

We are currently investigating the issue and attempting to mitigate or provide a work-around.
Posted Jul 11, 2025 - 09:18 UTC
This incident affected: Confluent Cloud.