AWS us-east-2 PrivateLink provision delayed
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Oct 20, 2020 - 06:58 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2020 - 05:50 CDT
Investigating
We are currently investigating this issue.
Posted Oct 20, 2020 - 05:26 CDT