Some AWS eu-west-2 based clusters have partial outages due to a cloud provider issue.
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Aug 28, 2020 - 05:32 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2020 - 05:54 CDT
Identified
AWS continue to restore service after connectivity issues in a single Availability Zone (euw2-az2) in the EU-WEST-2 Region.
Posted Aug 25, 2020 - 08:46 CDT
Update
AWS is continuing to investigate instance connectivity issues in a single availability zone (euw2-az2) of eu-west-2 - https://status.aws.amazon.com/#EU_block
Posted Aug 25, 2020 - 05:55 CDT
Update
We are continuing to investigate this issue.
Posted Aug 25, 2020 - 05:10 CDT
Investigating
We are currently investigating this issue.
Posted Aug 25, 2020 - 05:07 CDT
This incident affected: AWS (eu-west-2).