Partial read and write unavailability for few Basic/Standard Clusters in AWS ap-southeast-1 region
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Apr 06, 2022 - 10:55 UTC
Monitoring
We had an incident that occurred on Apr 6, 08:22 - 09:12 UTC that we wanted to make you aware of. During this period of time, few of our Basic/Standard Clusters in AWS ap-southeast-1 region experienced partial read-write unavailability. We are monitoring the clusters.
Posted Apr 06, 2022 - 09:41 UTC
This incident affected: Confluent Cloud.