Delays in KSQL provisioning in Azure eastus2
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted May 28, 2020 - 21:44 CDT
Update
We are continuing to work on a fix for this issue.
Posted May 28, 2020 - 19:48 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 28, 2020 - 19:47 CDT
This incident affected: Azure (eastus2).