[AWS] Provisioning is slow for new clusters with PrivateLink, VPC peering or TransitGateway.
Incident Report for Confluent Cloud
Resolved
Issue has been resolved
Posted Dec 16, 2020 - 19:06 CST
Identified
Provisioning is slow for new clusters with PrivateLink, VPC peering or TransitGateway. Issue has been identified and we're working on a fix.
Posted Dec 16, 2020 - 18:47 CST
This incident affected: AWS (ap-northeast-1, ap-south-1, ap-southeast-1, ap-southeast-2, ca-central-1, eu-central-1, eu-west-1, eu-west-2, us-east-1, us-east-2, us-west-1, us-west-2, ap-northeast-2).