Increased latency on Confluent Cloud Basic and Standard clusters in GCP europe-west3
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Dec 23, 2020 - 02:13 CST
Investigating
We are currently investigating this issue.
Posted Dec 23, 2020 - 01:02 CST
This incident affected: GCP (europe-west3).