Blocking provisioning due to resource constraint: Provisioning of new dedicated clusters in AWS is currently unavailable. For dedicated clusters in GCP and Azure please contact support for expansion requests. Existing Kafka clusters are unaffected.
Incident Report for Confluent Cloud
Resolved
This issue has been resolved.
Posted Jan 18, 2021 - 15:01 CST
Update
We are continuing to monitor for any further issues.
Posted Jan 18, 2021 - 14:48 CST
Monitoring
AWS resource limit issue has been resolved. Provisioning & expansion requests are now operational. Team is monitoring.
Posted Jan 18, 2021 - 14:46 CST
Update
We are actively working with AWS to resolve this issue.
Posted Jan 18, 2021 - 13:11 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 18, 2021 - 12:11 CST
This incident affected: AWS (ap-northeast-1, ap-south-1, ap-southeast-1, ap-southeast-2, ca-central-1, eu-central-1, eu-west-1, eu-west-2, us-east-1, us-east-2, us-west-1, us-west-2, ap-northeast-2).