Provisioning of connectors is not working
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted May 29, 2020 - 12:24 CDT
Investigating
We are currently investigating this issue.
Posted May 29, 2020 - 12:01 CDT
This incident affected: AWS (ap-northeast-1, ap-south-1, ap-southeast-1, ap-southeast-2, ca-central-1, eu-central-1, eu-west-1, eu-west-2, us-east-1, us-east-2, us-west-1, us-west-2), GCP (asia-east1, asia-east2, asia-northeast1, asia-southeast1, australia-southeast1, europe-north1, europe-west1, europe-west2, europe-west3, europe-west4, us-central1, us-east1, us-east4, us-west1, us-west2, northamerica-northeast1), and Azure (centralus, eastus, eastus2, northeurope, southeastasia, westeurope, westus2, australiaeast).