Intermittent Produce/Consume Unavailability in Azure Dedicated clusters

Incident Report for Confluent Cloud

Resolved

No further issues have been observed. The incident is now resolved as of 2026-06-16 17:58 UTC.
Posted Jun 16, 2026 - 17:58 UTC

Update

No further issues have been observed. The incident is now resolved as of 2026-06-16 17:58 UTC.
Posted Jun 16, 2026 - 17:58 UTC

Monitoring

We have found the root cause and have mitigated the problem as of 2026-06-16 16:09 UTC. We will monitor for any residual issues before resolving this incident in 1 hour.
Posted Jun 16, 2026 - 16:43 UTC

Investigating

We are currently experiencing Intermittent Produce/Consume Unavailability in Azure Dedicated clusters. The problem started at 2026-06-16 13:20 UTC. We are currently investigating and will update as we know more.
Posted Jun 16, 2026 - 16:02 UTC
This incident affected: Confluent Cloud.