Provisioning connectors and KSQL Nodes are failing
Incident Report for Confluent Cloud
Resolved
We have confirmed the issue has been fixed
Posted May 01, 2020 - 00:17 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 01, 2020 - 00:16 CDT
Update
We are continuing to investigate this issue.
Posted May 01, 2020 - 00:11 CDT
Update
We are monitoring the system to verify the fix.
Posted May 01, 2020 - 00:10 CDT
Update
We have identified the issue and applied remediation
Posted May 01, 2020 - 00:01 CDT
Investigating
We are currently investigating this issue.
Posted Apr 30, 2020 - 23:20 CDT
This incident affected: Metrics API and Management Console.