Basic and Standard Kafka Clusters in Azure uksouth region may have partial unavailability
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Nov 19, 2021 - 05:08 UTC
Monitoring
Availability has been restored as of 19 Nov 03:40 UTC. Customers would have seen availability issues from 19 Nov 02:55 to 19 Nov 03:40 UTC.
Posted Nov 19, 2021 - 04:04 UTC
Investigating
Customers with basic and standard Kafka clusters in Azure uksouth may see increased error rates on reads and writes.
Posted Nov 19, 2021 - 04:02 UTC
This incident affected: Confluent Cloud.