Applications may experience failures when attempting to connect to Basic and Standard clusters in AWS eu-central-1 region.
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Mar 27, 2023 - 10:06 UTC
Update
The issue has been mitigated, and the Confluent team will continue to monitor the situation.
Posted Mar 22, 2023 - 22:14 UTC
Update
Some applications might still continue to see some failures when attempting to connect.
Posted Mar 22, 2023 - 18:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 22, 2023 - 17:00 UTC
Investigating
We are currently investigating this issue.
Posted Mar 22, 2023 - 15:27 UTC
This incident affected: Confluent Cloud.