All new cluster creations in Azure westus3, southcentralus, and eastus2 are failing

Incident Report for Confluent Cloud

Resolved

The incident has been resolved. New cluster creation in the Azure westus3, southcentralus, and eastus2 regions have been fixed.
Posted Feb 12, 2026 - 02:45 UTC

Update

We are continuing to work on mitigation for new cluster creations. We will provide another update in the next 60 minutes or sooner.
Posted Feb 12, 2026 - 01:58 UTC

Identified

The issue has been identified with Azure support and working on mitigating failed cluster creations. We will provide another update in the next 90 minutes or sooner if mitigation has been achieved.
Posted Feb 12, 2026 - 00:07 UTC

Update

We are continuing to investigate. Our next update will be in 90 minutes or sooner if mitigation has been achieved.
Posted Feb 11, 2026 - 22:50 UTC

Investigating

Confluent has been experiencing failures creating all new clusters in Azure westus3, southcentralus, and eastus2. The impact started at 09:50 UTC on Wednesday, February 11, 2026. We are investigating and will provide another update in 30 minutes or sooner if mitigation has been achieved.
Posted Feb 11, 2026 - 22:14 UTC
This incident affected: Confluent Cloud.