Experiencing performance degradation in Basic and Standard Kafka Clusters in GCP asia-east1 region
Incident Report for Confluent Cloud
Resolved
This incident has been resolved.
Posted Apr 19, 2024 - 10:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2024 - 08:11 UTC
Investigating
We are experiencing availability issues in Basic and Standard Kafka Clusters in GCP asia-east1 region.

We are currently investigating the issue and attempting to mitigate or provide a work-around.
Posted Apr 19, 2024 - 06:58 UTC
This incident affected: Confluent Cloud.